Closed Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jan 2015
    Posts
    5
    Likes (Received)
    0

    Patchguard Fehler! Hack gekauft und nix geht :(

    Hallo,
    habe gerade den Client und den Patchguard runtergeladen.
    Habe Win 8.1, zudem habe ich wie folgt den Patchguard Installiert.
    Jedoch wen ich ihn nach einem Reboot auswähle ..
    Kommt da eine Fehler Meldung und ich muss wieder Win 8.1 normal Starten...


    Bitte um schnelle Hilfe!


    Mit freundlichen Grüßen

  2. #2
    VIP
    Join Date
    Feb 2014
    Location
    /var/www
    Posts
    1,868
    Likes (Received)
    14
    Secureboot im Bios ausstellen und den patchguard bypass deinstallieren (msconfig öffnen -> start -> patchguard disabled v4 löschen, C:\Windows\System32 - osloader.efi und ntkrnlmp.exe löschen)

    Danach die first und second nochmal ausführen.

  3. #3
    Junior Member
    Join Date
    Jan 2015
    Posts
    5
    Likes (Received)
    0
    Work!

    Danke leute, aber das hätte man nicht so aufwändig machen müssen! @Iniuria
    Ein Programmstart währe viel schöner!

  4. #4
    Customer prankSTAR's Avatar
    Join Date
    Feb 2011
    Location
    Rheinland-Pfalz, Germany
    Posts
    267
    Likes (Received)
    0
    - problem solved -
    #closed

    Mit freundlichen Grüßen / Sincerelly
    prankSTAR
    Last edited by prankSTAR; 01-24-2015 at 09:49 PM.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts