+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2020
    Posts
    3
    Likes (Received)
    2

    Error when Starting Up with Patchguard

    I've seen this posted multiple times but haven't seen a fix, just bought the hack and am not able to use it.

    This is the error that shows:



    I've done everything like the tutorials say, started step 1 and step 2 with administrator. Step 2 shows this error:



    I am installing on Windows 10, disabled Secure Boot and enabled UEC, but still no luck starting up with patchguard. Any help would be appreciated because I just bought and want to use it, otherwise, I'd like a refund because I can't use it.

    EDIT: Repeating Step 2 after restarts worked for me.
    Last edited by tuffmike; 06-21-2020 at 09:35 PM.

  2. #2
    Customer
    Join Date
    Dec 2017
    Posts
    2
    Likes (Received)
    1
    Try these steps and dont Use CCleaner !

    Open msconfig
    Select "Start" tab
    Remove the entry with the name "PatchGuard Disabled v4"
    Remove following files in C:\Windows\System32
    osloader.efi or osloader.exe
    ntkrnlmp.exe
    Restart computer
    Reinstall Patchguard again

  3. Likes MX-Angel liked this post
  4. #3
    Moderator BMW's Avatar
    Join Date
    Dec 2014
    Location
    München
    Posts
    2,240
    Likes (Received)
    514



+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts