+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Customer
    Join Date
    May 2020
    Location
    France
    Posts
    6
    Likes (Received)
    0

    Unhappy [Driver] Errorcode after load c0000428 + [Driver] No Driver response after load :(

    Hi me have Beta loader 3 in my usb and I come across these errors
    Please help me.

    Screen :
    https://cdn.discordapp.com/attachmen...44/Capture.PNG
    https://cdn.discordapp.com/attachmen...03461632/c.PNG

  2. #2
    Moderator Kraazor's Avatar
    Join Date
    Jul 2019
    Location
    Michigan / Detroit
    Posts
    1,066
    Likes (Received)
    301
    Quote Originally Posted by Tahmok View Post
    Hi me have Beta loader 3 in my usb and I come across these errors
    Please help me.

    Screen :
    https://cdn.discordapp.com/attachmen...44/Capture.PNG
    https://cdn.discordapp.com/attachmen...03461632/c.PNG
    Hi @Tahmok, you need to disable secureboot in your bios. Also for the beta loader you need to do another few things. Place your iniuria files in a folder outside the C drive (it can be a flashdrive or a secondary hdd or even a partition of C). Then extract the beta folder and rename the "3.exe" to whatever you want.

    Good luck and cheers.

  3. #3
    Customer
    Join Date
    May 2020
    Location
    France
    Posts
    6
    Likes (Received)
    0
    Ok wait im test

  4. #4
    Customer
    Join Date
    May 2020
    Location
    France
    Posts
    6
    Likes (Received)
    0
    Quote Originally Posted by Kraazor View Post
    Hi @Tahmok, you need to disable secureboot in your bios. Also for the beta loader you need to do another few things. Place your iniuria files in a folder outside the C drive (it can be a flashdrive or a secondary hdd or even a partition of C). Then extract the beta folder and rename the "3.exe" to whatever you want.

    Good luck and cheers.
    Mmh me have reinstall beta in my flashdrive + rename "3.exe" and it still doesn't work @Kraazor

  5. #5
    Moderator Kraazor's Avatar
    Join Date
    Jul 2019
    Location
    Michigan / Detroit
    Posts
    1,066
    Likes (Received)
    301
    Quote Originally Posted by Tahmok View Post
    Mmh me have reinstall beta in my flashdrive + rename "3.exe" and it still doesn't work @Kraazor
    If you dont disable Securebot I will never work

    Once secureboot is off, you will be able to inject.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts