Closed Thread
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2021
    Posts
    4
    Likes (Received)
    1

    Paid but Did not get my subscription

    I Paid through stripe and the money has been deducted from my Bank Account but i didn't receive my subscription. Please Look Into This Matter .

  2. #2
    Moderator SYSTEMFILES's Avatar
    Join Date
    Jul 2013
    Location
    C:\WINDOWS\System32
    Posts
    6,436
    Likes (Received)
    1782
    the money is on Hold by PayPal.
    when they release wich happends in 3 Days mostly you get the Sub.
    [09:17 PM] alex2901: schade, danke
    [09:16 PM] NATiON: ne haben wir verloren
    [09:16 PM] alex2901: gibt es noch chams bei ini?




  3. #3
    Junior Member
    Join Date
    Jun 2021
    Posts
    4
    Likes (Received)
    1
    I paid with stripe second time

  4. #4
    Junior Member
    Join Date
    Jun 2021
    Posts
    4
    Likes (Received)
    1
    Money has been Debited from my account

  5. #5
    Moderator Kraazor's Avatar
    Join Date
    Jul 2019
    Location
    Michigan / Detroit
    Posts
    960
    Likes (Received)
    250
    Quote Originally Posted by Zeventric View Post
    Money has been Debited from my account
    Yes but your payment is on hold by paypal, so far it hasn't been sent to Iniuria.
    In some cases the account activation it's instant, in others like yours can take up to 3 bussines days! In any case, sorry for the delay... there is nothing we can do to speed it up.

    Best wishes, K.

  6. #6
    Junior Member
    Join Date
    Jun 2021
    Posts
    4
    Likes (Received)
    1
    Okay i hope soo

  7. Likes Kraazor liked this post
  8. #7
    Administrator takedown_iniuria's Avatar
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    6,916
    Likes (Received)
    2721
    You are already activated

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts